SATA-USB3のHDDケース:オウルテックOWL-EGP25S/U3はASM1051Eらしい&自己責任ファームアップ実験!

前回のSATA-USB3変換ケーブルに懲りて、オウルテックOWL-EGP25S/U3を購入した。
UASP対応と書いてあるし安心。大丈夫だと思って購入。
そして、マーザーボードのドライバを当て忘れるミスで、UASPが全く動かない。
というか外付けHDDとして認識するが、数秒後にエラー接続で切れる。

マザーボードに最新ドライバーを当ててみると、無事にUASPで接続できた。
しかし、約33MB/sという残念な結果に。

たぶん、中身に入っている中古のHDDのWD2500BEVTが悪いのだと思います。
ほかのHDDを入手したら再度チェックしてみます。


自己責任でファームアップの実験もしてみましたが、何かが劇的に変わるわけではありませんでした。
130107_91_7D_00にしてみましたが、USB3ポートだと約33MB/s、USB2ポートだと約25MB/sの転送速度。
13040911DA01だと、USB接続のみになってしまいました。


そのうちASMEDIAの1501系統ではないチップの変換機を使って検証してみます。



注意!:下記はUSB3のドライバを当てる前です。いろいろ間違えがあります。
記録として残したものです。
-----------------

2.5HDDを入れてWin8のデスクトップマシンに接続。
UASPで認識した。しかし、何度かファイルにアクセスすると止まってしまう。
ケーブル周りやHDDの接続などを確認したが、同じ現象で止まる。
そこでHWiNFOを実行。結果、チップがASM1051と判明した・・・。

1053と表示されているのですが、PIDは55AAのため、1051ではないかと思います。
価格コムのレビューでの写真では、1051Eとのことです。
1051も1051Eも同じPIDになるみたいです。
でも、1053では無いと思われます。

http://cpansearch.perl.org/src/GROUSSE/FusionInventory-Agent-2.3.9/share/usb.ids


使用環境のマザーボードはH87M-D3H。
このマザーで1053のUASPは動作しているブログなどをみるので、
1051とは相性が悪いみたいです。
USB3でも、USB2でもファイルアクセスが止まってしまいます。
HDDのWD2500BEVTが問題なのかもしれません。
このHDDはSATA 3.0Gb/sの仕様のため、そこらへんで問題が発生しているのかも。

とにかく問題はいっぱいで、まともに使えないことだけは確かです。
またもや失敗しました・・・。


そこで、MPTOOL使ってみました。
ファームのバージョンは、120803914206です。
ならばやることはアレだ!自己責任のファームウェア更新!!
このままではどうせ使えないし!station-driversへ!


前回同様に、13040911DA01.bin に更新。
10秒くらいで完了。
一旦抜いて。USB2ポートに接続して、ボリュームを削除して、フォーマット。
無事にファイルアクセスできた!
速度は遅い・・・。USB2と変わらない。でも使えたのでまあいいかと思います。
使えないよりマシ!

オウルテックOWL-EGP25S/U3を購入したけど全然使えない!と思ったら返品しましょう!
自己責任でファームアップしてもUSB3の速度は出ません。
捨てるよりは使おう、と思うのであればファームウェアアップもひとつの手段です。
今回は運が悪かった・・・。
[]

コメント